HomeGauge Software System Requirements

HomeGauge software is compatible with Windows 7, 8, and 10. Any new laptop or desktop running Windows 10 will support HomeGauge.

Windows Vista, XP and RT* are not supported. If you are using Windows Vista or XP you will need to upgrade to Windows 7 or later to use HomeGauge.

*Windows RT is a limited Windows version for some older devices such as the original Microsoft Surface. HomeGauge will not run on any device running Windows RT.

While HomeGauge is not compatible with Mac, it is possible to run it through a program such as Parallels or Bootcamp. Find out more information here.

Looking for info and recommendations about the HomeGauge Companion? We have an article for that (click here).

  • 44
  • 30-Apr-2018
  • 2144 Views